Vulnerabilidad Crítica en Adobe Flash

14 de Septiembre del 2010 Noticias, Antivirus Vulnerabilidad Adobe Flash, Peligros Adobe Flash, Nuevo orden mundial, Novedades Adobe, Noticias Adobe, Inseguridad Adobe, Adobe Flash, adobe

Vulnerabilidad en Software de Adobe Flash


Según acaba de darse a conocer, un agujero del más alto nivel de seguridad afecta a Adobe Flash Player 10.1.82.76 y versiones anteriores para Windows, Macintosh, Linux, Solaris, y Adobe Flash Player 10.1.92.10 para Android. Esta vulnerabilidad también afecta a Adobe Reader 9.3.4 para Windows, Macintosh y UNIX, y Adobe Acrobat 9.3.4 y versiones anteriores para Windows y Macintosh.


Tomar el control de forma remota con Adobe Flash


La vulnerabilidad (CVE-2010-2884) puede causar que un atacante remoto tome el control del sistema. Existe constancia acerca de que la vulnerabilidad en Flash Player está siendo explotada, no así en Adobe Reader o Acrobat.

Actualmente Adobe está trabajando en una solución a través de una actualización de Adobe Flash Player para los sistemas Windows, Macintosh, Linux, Solaris, y Android prevista para el próximo 27 de septiembre.

Incontables vulnerabilidades en Adobe Flash


Este nuevo agujero de seguridad, sumado a las incontables vulnerabilidades que hemos ido conociendo a lo largo de lo que llevamos de año, la última de las cuáles fue dada a conocer hace apenas 5 días, vuelve a situar a Adobe en 2010 como una de las compañías fabricantes de software más vulnerable, cuyo dudoso título ya fue obtenido el pasado 2009.

Interesados pueden obtener más información de esta última vulnerabilidad de Adobe Flash Player desde adobe.com.

DesarrolloWeb.com sirvió como fuente para El Internet en Adobe.